[fosscomm] https://www.nprocure.com

H.S.Rai hardeep.rai at gmail.com
Sun Apr 4 03:21:00 PDT 2010


On Sun, Apr 4, 2010 at 3:13 PM, narendra sisodiya
<narendra.sisodiya at gmail.com> wrote:
>
>     The gujarat e-tendering site https://www.nprocure.com is not visible
> under Firefox. It need Internet explorer.

I opened it using FF on Ubuntu by changing "user agent". It welcome with:

> "This Connection is Untrusted"

Found following requirements listed there.

1. Computer with Windows 2000, XP, 2003 (with all upgrades)
2. Internet Explorer version 5.5 or above.
3. Legally valid class III Digital Signature Certificate.
(Note: Class III DSC for Safescrypt is under testing & integration)
4. Internet Connection.

Five page document :Step to use nProcure on "Windows VISTA":

https://www.nprocure.com/html/Step_to_use_%28n%29Procure_on_WindowsVISTA.pdf

Which demand :Uncheck the “Use User Account Control (UAC) to help protect your
Computer”:

IT by and for slaves.

-- 
H.S.Rai


More information about the network mailing list